Easy Guide To Enable QE/CI of Intel HD 4200/4400/4600 For Hackintosh Using Clover

Easy Guide To Enable QE/CI of Intel HD 4400 For Hackintosh Using Clover

Hi guys welcome back to Ask MHS. In this post I'll provide a tutorial about an Easy Guide To Enable QE/CI of Intel HD 4400 For Hackintosh Using Clover. That's so easy and I believe taht you can understand the step by step below. Let's Go!.

Preparation :
1. Mount your EFI partition by running diskutil mount /dev/disk0s1 if your EFI identifier is disk0s1, but if it's not just type diskutil list to know your EFI partition identifier.

Steps :
1. Open your config.plist file using Clover Configurator
2. Go to Device tab
3. Fill Intel GFX with this value ==> 0x04128086


4. Now go to Graphics tab
5. Check on Inject Intel and fill ig-platform-id with this value ==> 0x0a260006


6. Now save and quit the Clover Configurator
7 Copy all of the extracted FakePCI-ID that's downloaded and paste to EFI/CLOVER/kexts/<your os x / macOS version>. If you use El Capitan you must paste to 10.11 folder or 10.12 if you use macOS Sierra.
8. If you have done do these steps try to restart and see the result. You graphics VRAM will be detected 1536 MB and has transparent view and also smooth transation.

Alright, that's about Easy Guide To Enable QE/CI of Intel HD 4400 For Hackintosh Using Clover. If you have any question just leave some comment below and thank you very much for visit my blog.
Easy Guide To Enable QE/CI of Intel HD 4200/4400/4600 For Hackintosh Using Clover Easy Guide To Enable QE/CI of Intel HD 4200/4400/4600 For Hackintosh Using Clover Reviewed by App MHS on November 22, 2016 Rating: 5

11 comments:

  1. Hi, can I use Clover Configurator to mount EFI partition?

    ReplyDelete
  2. Hi, I did go through your installations guide, but it didnt change anything related to the graphic. It still has 3MB VRAM
    I have an HP Probook 430 G1, i5 Intel HD 4400 and 4g ram.
    Can you help me?
    Regards Jakob

    ReplyDelete
  3. It is working now, so it must have been my fault.
    Thanks

    ReplyDelete
  4. I following this step. But after show apple logo my monitor only show black screen. Can u help me

    ReplyDelete
  5. does it needs hdmi monitor? or vga(d-sub) will work?

    ReplyDelete
  6. Where can I find fake kext to Intel HD 3000? Or here should work also?

    ReplyDelete
  7. Where can I find fake kexts for Intel HD 3000? Or these should work?

    ReplyDelete
  8. For me, its only working placing kexts in /Library/Extensions. Thanks.
    I have Probook 640 g1, i5 4300M, HD 4600.
    Thanks.

    ReplyDelete

Powered by Blogger.